Welcome, Guest. Please login or register.
July 23, 2017, 12:35:09 am

Login with username, password and session length
Director PLEASE!!!!
Add your location information to your personal profile. Thanx!
433789 Posts in 37112 Topics by 9458 Members
Latest Member: Rich351
Search: Advanced search
Advertiser Inquiries
+ SBFTECH.com Experienced Small Block Ford Tech
|-+ General Tech
| |-+ General Tech
| | |-+ 89/90 LX coupe. Windshield Wipers inop...
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: 89/90 LX coupe. Windshield Wipers inop...  (Read 453 times)
frankenstang91
Small Block
***
Offline Offline

Posts: 100


Location: Cartersville,Ga

« on: May 06, 2017, 10:49:25 pm »

I'm trying to figure out what's going on with my windshield wipers, and why they do not work. Are there any common issues? They have not worked since I've owned the vehicle. Previous owner did a 2.3T swap. It is still 2.3T powered, and I'm tired of relying on Rain-X. As it sits I have no function of the wipers LO, HI, intermittent, or Washer.  The wiper motor is the 2 connector style wiper motor. Any help would be greatly appreciated. Maybe/hopefully i'm over looking something.

Here is what I know/ tested today using power probe 3 and DVOM
Wiper motor Black Connector: Disconnected
 Red= KOEO 12v
Black/Orange= OL
Black= Ground

Wiper motor Grey Connector: Disconnected
Black=Ground
White=Ground
Blue/Orange= OL

Wiper Module connector: Disconnected from module under dash
Green= .2 ohm to MF switch
Brown/White=.3 ohm to MF swtich
White=.2 ohm to Wiper motor Grey connector
Yellow/Red=.3 ohm to MF switch
Black/White=.2 ohm to MF switch
Orange=.3 ohm to MF switch
Black= .2 ohm to both Wiper motor connector black wires
Red=.2 ohm to Black Wiper motor connector and .3ohm to MF switch
Black/Pink=.3 ohm to Wiper motor Black connector

Multi Function Switch:
Black/White= Continuity to Module connector
Yellow/Red=" " " "
Orange=" " " "
Brown/White=" " " "
Green=" " " "
Blue/Orange= Continuity to Wiper Grey connector
Red= Continuity to Wiper Black connector

Bench testing:
*Grey Connector connected only: I can apply 12v to the white wire and the motor will run.  Remove power from white and plug the Black connector in the motor will run to put the wipers in park position.
*I have also swapped a known working wiper module and MF switch from my other mustang with no change.
 *I have not swapped motors mainly due to it being more involved to remove than the module or MF swtich not to mention I am able to get the Motor to run by jumping power as previously said.
*I'm using a schematic found through google so I'm hoping i'm looking at the entire circuit, but from what I'm gathering the wiper system should work right or am I missing something?
Logged

1992 x-4banger|Stock 302 bottom end|TF stage 1 top-end kit|CAI|75mm TB|19lb inj.|Grantenlli 19lb Maf|Comp Cams ultra gold 1.6 RRs|T5WC trans|3.73's
frankenstang91
Small Block
***
Offline Offline

Posts: 100


Location: Cartersville,Ga

« Reply #1 on: May 07, 2017, 07:41:27 pm »

I figured it out. The wiring is pinned the same as far as the MOTOR and MODULE between my two Mustangs (89 and 92). The wiring is pinned differently in the connector for the MULTI FUNCTION switch. All the wires were there, but I needed to move the Orange, Red, and Black/White wires in the 89 connector to match my 92. I can only assume that if I had a multi function switch for a 89 (Non Air bag column, my car has and Airbag column now due to the PO column being fubar.) it would have worked without repining.


* 89 wiper switch wiring.jpg (3917.44 KB, 5312x2988 - viewed 38 times.)

* 92 wiper switch wiring.jpg (3478.09 KB, 5312x2988 - viewed 16 times.)
Logged

1992 x-4banger|Stock 302 bottom end|TF stage 1 top-end kit|CAI|75mm TB|19lb inj.|Grantenlli 19lb Maf|Comp Cams ultra gold 1.6 RRs|T5WC trans|3.73's
Pages: [1] Go Up Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines



408 Stroker